Discuz!论坛安装模板错误解决方法

发布时间: 2014-12-04 作者: admin888
0 评论 »

    前两天,小编在用WebHostingPad主机安装Discuz!论坛的时候,遇到了一个问题:在更换风格模板的时候出现下面错误提示:

    小编很纳闷,辛辛苦苦找到的论坛模板竟然提示无法安装。于是寻找相关问题解决方法,最终解决了这个问题。现在将方法写出来供大家参考下。

    解决方法:

    在跟目录下按照路径/source/function/function_cloudaddons.php找到该文件。

    打开unction_cloudaddons.php,找到cloudaddons_validator,删去或者注释掉cpmsg(‘cloudaddons_genuine_message’, ”, ‘error’, array(‘addonid’ => $addonid));这句代码,问题就解决了。

    为什么注释或者删除上面的那句代码就可以了呢?那是因为新版的Discuz增加了一个对模板或者插件版本的监测功能,也就是上面的那句代码在起作用。只要把这段检测代码注释或删除就可以了。

版权申明: WebHostingPad美国空间导航(https://webhostingpad.idcspy.com/)版权所有,转载请注明

了解更多美国虚拟主机的资讯信息请去美国主机侦探,代购美国主机请Q:800013301